diff configure.in @ 1174:f1cb493f97fd

Updated configure to check the presence of a .svn directory before doing the check for the svnversion command.
author bsmith@81767d24-ef19-dc11-ae90-00e081727c95
date Mon, 19 Sep 2011 16:21:26 +0000
parents 52e3aa735bdb
children b561c169c115
line wrap: on
line diff
--- a/configure.in	Mon Sep 19 09:52:45 2011 +0000
+++ b/configure.in	Mon Sep 19 16:21:26 2011 +0000
@@ -32,7 +32,9 @@
 if test x"$MAKE" = x; then
    AC_CHECK_PROG(MAKE, make, make)
 fi
-AC_CHECK_PROG(SVNVERSION, svnversion, svnversion)
+if test -d .svn; then 
+   AC_CHECK_PROG(SVNVERSION, svnversion, svnversion)
+fi
 if test x"$SVNVERSION" = x; then
    SVNVERSION=0
 else