diff configure.in @ 121:d8af32b1b1cd

Switch back to using pixmaps and bitmaps, only use pixbufs for doing XPM conversion.
author bsmith@81767d24-ef19-dc11-ae90-00e081727c95
date Sat, 19 Oct 2002 21:48:57 +0000
parents 7d2108cbcd3e
children 4c4e94a63748
line wrap: on
line diff
--- a/configure.in	Sat Oct 19 11:46:54 2002 +0000
+++ b/configure.in	Sat Oct 19 21:48:57 2002 +0000
@@ -53,6 +53,7 @@
 if test x"$PKG_CFG" = x; then
   AM_PATH_GLIB(1.2.0,,AC_MSG_ERROR(AC_MSG_ERROR(Cannot find GLIB: Is glib-config in path?)))
   AM_PATH_GTK(1.2.0,,AC_MSG_ERROR(AC_MSG_ERROR(Cannot find GTK: Is gtk-config in path?)), gthread)
+  AM_PATH_GDK_IMLIB(1.9.4, AC_DEFINE(USE_IMLIB), AC_MSG_ERROR(IMLIB not found or too old. Dynamic Windows cannot build without it.))
 else
   GTK_CFLAGS=`$PKG_CFG --cflags gtk+-2.0 gthread-2.0`
   GTK_LIBS=`$PKG_CFG --libs gtk+-2.0 gthread-2.0`
@@ -68,8 +69,6 @@
   )
 )
 
-AM_PATH_GDK_IMLIB(1.9.4, AC_DEFINE(USE_IMLIB), AC_MSG_ERROR(IMLIB not found or too old. Dynamic Windows cannot build without it.))
-
 CFLAGS="$CFLAGS $GTK_CFLAGS $GDK_IMLIB_FLAGS"
 LIBS="$LIBS $GTK_LIBS $PTHREAD_LIBS $GDK_IMLIB_LIBS"