diff android/CMakeLists.txt @ 2474:a13e6db064f4

Android: Implement thread, semaphore, shared memory API functions. Implement dwmain() entrypoint and include dwtest.c in the build. Like on iOS dw_main() doesn't actually run the message loop... So wait for dw_main() to be called and return to the JVM.
author bsmith@81767d24-ef19-dc11-ae90-00e081727c95
date Mon, 19 Apr 2021 23:06:25 +0000
parents aa420e366b2b
children
line wrap: on
line diff
--- a/android/CMakeLists.txt	Sun Apr 18 01:28:55 2021 +0000
+++ b/android/CMakeLists.txt	Mon Apr 19 23:06:25 2021 +0000
@@ -21,7 +21,7 @@
              SHARED
 
              # Provides a relative path to your source file(s).
-             dw.cpp )
+             dw.cpp dwtest.c )
 
 # Searches for a specified prebuilt library and stores the path as a
 # variable. Because CMake includes system libraries in the search path by