diff configure.in @ 1162:52e3aa735bdb

Attempt to fix parsing errors with the double : separated version notation sometimes returned by svnversion.
author bsmith@81767d24-ef19-dc11-ae90-00e081727c95
date Fri, 16 Sep 2011 07:27:56 +0000
parents 924c8087a755
children f1cb493f97fd
line wrap: on
line diff
--- a/configure.in	Fri Sep 16 06:58:18 2011 +0000
+++ b/configure.in	Fri Sep 16 07:27:56 2011 +0000
@@ -36,7 +36,7 @@
 if test x"$SVNVERSION" = x; then
    SVNVERSION=0
 else
-   SVNVERSION="\` $SVNVERSION -n . | tr -d M \`"
+   SVNVERSION="\` $SVNVERSION -n . | cut -d \":\" -f 1 | tr -d MS \`"
 fi
 
 AC_PROG_INSTALL